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Ch. 12: Periodic Motion

Investigation  1:  Motion of a Mass Hanging from a Spring

To find out
The characteristics of periodic motion

Materials
Logger Pro software 


motion detector


LabPro Interface

various springs and masses


support to hang spring and mass from (e.g. a lab stand)

Introduction
Periodic motion is motion that repeats itself.  You can see the repetition in the position, velocity, or acceleration- time graphs.  The length of time to go through one cycle and begin to repeat the motion is called the period.  The number of cycles in each second is called the frequency.  The unit of frequency, cycles per second, is given a special name—Hertz (Hz).

 Activity 1 
Periodic Motion of a Spring and Mass


In this activity you will examine the graphical display of the motion of a mass hanging from a spring.


1.
Open the Logger Pro program.  Open the experiment file “Ch_11_Inv_1_Act_1” from the Physics 110_AVC folder.  A distance-time graph and a velocity-time graph will appear on the screen.  The distance will range from 0 to 1m and the velocity from -4 to 4 m/s with an experiment length of 10 seconds. The motion detector should be plugged into digital port #2 of the interface.  


2.
Set up a mass on a spring.  Hang the longest spring available vertically from a support and attach a mass to the spring.  (Use an intermediate size mass-- not the largest or smallest you have available.)  Label this spring S1 and this mass M1.  Place the motion detector facing up directly below the spring.



Push the mass straight upward about 10 cm. and let go.  Adjust the height of the support so that the mass comes no closer than 0.5 m to the detector.



Click on Collect to begin graphing.  Be sure the motion detector "sees" the mass over its full motion and that there are no flat portions of your graph where the mass came too close to the detector.  



Adjust the distance and velocity scales on the screen so that your graphs fill the axes better, and are easier to read.  To make changes, double click anywhere on the graph to display the Graph Options window.  Under Axis Options, type in the desired maximum and minimum distance values.



Print the graphs, and affix them below.  (Sketch them and fill in the distance and velocity scales if no printer is available.)



Comment
Note that when an object returns to the same position, it does not necessarily mean that a cycle is ending.  It must return to the same position, and the velocity and acceleration must also return to the same values in both magnitude and direction for this to be the start of a new cycle. 

4.
Label the graphs above with—



"B" at the Beginning of a cycle and.



"E" at the End of the same  complete cycle.



"A" on each spot where the mass is moving Away from the detector fastest.



"T" on each spot where the mass is moving Toward the detector fastest.



"S" on each spot where the mass is standing Still.



"F" where the mass is Farthest from the motion detector.



"C" where the mass is Closest to the motion detector.

Question
Describe the velocity graph and compare it to the distance graph.  Do they appear to have the same period?  Do their peaks occur at the same times?  If not, how are the peaks related in time? (Q1)


___________________________________________________________


___________________________________________________________

Activity 2
Properties of Periodic Motion--Period, Frequency, Amplitude


1.
Measure the period and frequency of the motion represented by the graphs above.  Select Examine on the Analyze Menu to help you read the graph accurately.  


a. Mark the beginning of each cycle with an arrow on your distance graph. (You may of course start with any part of the cycle but be consistent once you pick a starting point.)  Remember: the time for one cycle is called the period.


b. What are the period and the frequency of the motion?  (For better accuracy, use Examine to measure the total time over as many complete cycles as possible and divide by the number of cycles.)


Number of cycles counted:___  Time for these cycles:_______sec


Period:_________sec            Frequency:_______ Hz (cycles/sec)

Comment
The midpoint of the motion is also the point where the mass will hang at rest.  This position is called the equilibrium position.

The amplitude of the motion is the maximum displacement (change in distance) from the equilibrium position.  (For the motion of a mass and spring it should be the same in both directions.)  See the diagram below.







2.  Find the equilibrium position and the amplitude.  First save your graphs by using Store Latest Run on the Data Menu.  It will be named Run 1.


a.  To find the equilibrium position of the mass, graph with the mass hanging at rest.  After graphing, draw a straight line on your distance graph above at the equilibrium position.  This is the equilibrium position in terms of distance from the motion detector.




Use Examine to read the equilibrium position.




Equilibrium position:___________m


b.  Also calculate the amplitude as the difference between the maximum distance (read Run 1 using Examine) and the equilibrium position.




Maximum:______________ m




Amplitude:______________ m


3.
Save your graphs for use in Investigation 2 by using Store Latest Run on the Data Menu.
Periodic Motion

Investigation 2:  Simple Harmonic Motion

To find out
The properties of simple harmonic motion

Materials
Logger Pro software 


motion detector


Logger Pro Interface  


various springs and masses


support to hang spring and mass from (e.g. a lab stand)

Introduction
The motion of a mass hanging from a spring that you looked at in Investigation 1 is a close approximation to a kind of periodic motion called simple harmonic motion (sometimes abbreviated SHM).

Prediction
What can you do to change the period of a SHM consisting of a mass on a spring?  Consider the following possibilities:  change the amplitude of the motion, the hanging mass, or the stiffness of the spring (strength of the restoring force).  Imagine changing one of these and leaving all else the same.  What do you predict will be the effect on the period if you:


Increase the amplitude? ________________________________________


Increase the mass? ___________________________________________


Make the spring stiffer (more restoring force)? _______________________

Activity 1
The Period of a SHM and the Amplitude  


Check your prediction of the dependence of the period of a SHM on the amplitude.  


1.
Record the results of Activity 2 of Investigation 1 below as Run 1.


2.
Prepare to graph Distance.  Open the experiment file “Ch_11_Inv_2_Act_1”. A distance-time graph will appear on the screen.  The distance will range from 0 to 1m with an experiment length of ten seconds. 


3.
Using the same SHM setup as in Investigation 1, make a distance-time graph with a different amplitude from Investigation 1.  Use the same mass and spring.  Make the amplitude about half or twice as large as in Investigation 1.  (Warning: do not make the amplitude too big.  It can ruin the spring.  Push the mass up to start it moving instead of pulling down.)



When you have a good graph, find the period  and the amplitude using the method described in Activity 2 of Investigation 1.  Record the results below as Run 2.



Run 1
Amplitude:_______m
Period:_______sec




Run 2
Amplitude:_______m
Period:_______sec


4.
Take ratios of the period and the amplitude of Run 1 to those of Run 2.



Ratio
of Amplitudes:________ 
of Periods:________

Question
Is there evidence that the period depends on amplitude? (Did the change in amplitude result in a comparable change in period?) Explain.  (Q1)


___________________________________________________________


___________________________________________________________

Note
If you found that the period depended significantly on the amplitude, be sure to use the same amplitude in all of the following activities so that you are changing only one variable at a time.  

Comment
The sinusoidal shape of the position-time graph in Activity 1 is characteristic of simple harmonic motion.  It is relatively easy to show mathematically that if the restoring force (whatever produces the motion) is proportional to the distance away from the equilibrium position, SHM is the result.  


Mathematically F=-kx, where x is the position coordinate (+ or -)  in a system where the equilibrium position is at  x=0.  k is called the spring constant, and the minus sign assures that the force points back toward the equilibrium position.  This relationship is called Hooke's Law. 

Activity 2
Spring Restoring Force and SHM


1.
Measure the force constant of your spring S1.  Use four different masses. Carefully measure the position of the spring when at rest with each of these four masses hanging from it.  You can do this accurately by plotting a distance-time graph with each mass in turn hanging from the spring at rest.  Clear All Data from the Data menu.  Read the equilibrium distance for each mass using Examine from the Analyze menu. Record your data below.

   







2.
Plot a graph of force vs. position on the graph below.  You may use the graphing features of Logger Pro or any other graphing software.  If you wish to use Logger Pro, from the File menu choose New.  A generic Y-X graph will appear on the screen along with a table where you can manually enter the data from the above table. Input the force data in the Y column and the position data in the X column.  The data points will be plotted automatically. You may want to change the range of the axes to better display the data.  Select Linear Fit on the Analyze Menu to do a mathematical fit of your data.  Find the force constant of spring S1.  Explain how you found k below.  Hint:  For a spring obeying Hooke's law, F = kx, where x is the distance the spring is stretched from its unstretched length.  How would you find k from a graph of F vs. x?



k1 = ________N/m



________________________________________________________



________________________________________________________



________________________________________________________


2.
Find the force constants for two other springs, S2 and S3.  Use the same method.  Record your data, and display your graphs below.







k2 = ________N/m
k3 = ________N/m

Question
Which spring had the largest force constant, the stiffest or the least stiff?  Explain.  (Q2)


___________________________________________________________


___________________________________________________________


Prediction
Do you now think that the period of a SHM depends on the spring constant?  If so, describe how you think changes in k will affect the period T.


___________________________________________________________


___________________________________________________________


Test your prediction.
Activity 3
The Dependence of the Period of a SHM on the Spring Constant


1.
Measure the periods.  Use the same experiment file as above (Clear All Data from the Data menu if already opened).  Continue to use M1, the mass you used before. Carefully measure the period using the two other springs (S2 and S3) whose spring constants you determined in Activity 2.  



Record these in the table below along with the period you measured for the combination S1 and M1 in Investigation 1.


    Combination                 Period (T)
       k




M1 and S1
________
_________



M1 and S2
________
_________



M1 and S3
________
_________

Question
Does the period depend on the spring constant?  Does it regularly increase or decrease as k is increased, with the same hanging mass? (Q3)


___________________________________________________________


___________________________________________________________


2.  Determine the mathematical relationship between the period T and the spring constant k.  Plot a graph of T vs. k.  You may use the graphing features of Logger Pro or any other graphing software.  Print the graph and label it Inv_2_Act_3. When you turn the report in for grading; attach the graph to the end. 
Question
How would you describe the relationship in this graph?  Is there a linear relationship between T and k?  Is T proportional to k?  Inversely proportional to k?  Explain.  (Q4)


___________________________________________________________


___________________________________________________________


Choose Linear Fit from the Analyze menu to determine the relationship between T and k.  

Question
What mathematical relationship did you determine between T and k?  What did you plot to verify this relationship?  (Q5)


___________________________________________________________


___________________________________________________________ 

Prediction
Do you think the period of a SHM depends on the mass?  If so, describe how you think changes in M affect the period T.


___________________________________________________________


___________________________________________________________


Test your prediction.

Activity 4
The Dependence of the Period of a SHM on the Mass

1.
Measure the periods.  Use the same file as above (Clear All Data from the Data menu if this file is already opened).  Always using the spring S1, carefully measure the period (T) for two other masses (M2 and M3).   



Record these in the table below along with the period you measured for S1 and M1 previously.



Combination            Period (T)
    mass






M1 and S1
________
_________



M2 and S1
________
_________



M3 and S1
________
_________

Question
Does the period depend on the mass?  Does it regularly increase or decrease as M is increased while using the same spring?  (Q6)


___________________________________________________________


___________________________________________________________


2.  Determine the mathematical relationship between the period T and the mass M.  Plot a graph of T vs. M. You may use the graphing features of Logger Pro, or any other graphing software.  Print the graphs and attach them to your report. Label the graphs properly.
Question
What mathematical relationship did you determine between T and M?  What did you plot to verify this relationship?  (Q7)


___________________________________________________________


___________________________________________________________ 

Periodic Motion

Investigation 3:  Velocity, Acceleration, Force and Energy

To find out
The relationship among distance, velocity, acceleration and force 


The relationship between force and acceleration


The relationship among kinetic, potential and total energy 

Materials
Logger Pro software 


motion detector


force probe 


Logger Pro Interface

spring, masses, and support 

Introduction
In this investigation you will look more carefully at the distance, velocity and acceleration graphs for simple harmonic motion.  You will also look at the force graph, and will examine the energy associated with simple harmonic motion.
Activity 1
Velocity and Acceleration of a Mass Undergoing SHM


1.
Set up the motion detector and force probe. Place the motion detector on the floor. 
Hang the force probe from a support directly above the motion detector.  Plug the force 
probe into analog port 1 of the interface.

2.
Prepare the graph.  Use the file “Ch_11_Inv_3_Act_1”.


3.
Calibrate the force probe.  Select Calibrate from the Experiment Menu, click Port 1 and



Perform Now. Remove all force from the force 
probe. Enter 0 as Value 1. Click on 
Keep. Hang a 100 gram (.98Newtons) mass from the force sensor. Enter 2.45 by Value 2. 
Click Keep, then OK


4.
Set up a mass and spring.  Using what you have learned about simple harmonic 
oscillation, choose a mass and spring combination available which will produce an 
intermediate sized period.



Hang the mass and spring from the end of the force probe, and adjust the height of the force probe so that the mass can oscillate without coming closer than 0.5 meter away from the motion detector.


5.
With the mass completely at rest, zero the force probe by clicking on Zero.   Graph with the mass completely at rest.  Move this graph to Store Latest Run in the Data menu for future reference.  It will be named Run 1


6.
Record a distance graph with the mass oscillating.  Push the mass up and start it oscillating up and down with amplitude of 5 to 10 cm.  (Be sure that the mass does not come closer than 0.5 m to the motion detector.)  Start data collection with the mass oscillating.



Change the Time axis to display about three complete cycles of the motion.  Adjust the Distance scale to better fill the axes.



Draw the distance graph carefully on the axes on the next page.  Fill in the correct time and distance scales.  


7.
Predict the velocity, acceleration and force graphs.   Draw your predictions of the velocity, acceleration and force graphs with dashed lines on the axes on the next page.  Do this before displaying them.  


8.
Display the actual velocity, acceleration and force graphs.  Display Distance, Velocity, Acceleration and Force.  Select 1 Graph Window from the Window Menu.  Four graphs will appear on the screen.  Adjust the scales to display your graph as clearly as possible



Print the velocity, acceleration and force graphs and affix them to the next page so that your predictions can still be compared.    


9.
Save the results on the Disk.  You will need these SHM results for the next activity.  To be sure you don't lose the graphs, select Save as from the File Menu.  Name the file SHMA and add your initials.  Also save the equilibrium data in Run 1 (taken with the mass at rest) as SHMB and your initials.
Questions
When the mass is at its maximum distance from the detector, is the velocity maximum, minimum or some other value according to your graphs?  Does this agree with your predictions?  Does this agree with your observations of the oscillating mass?  Explain.  (Q1)


___________________________________________________________


___________________________________________________________


___________________________________________________________

 
When the mass has its maximum positive velocity, is its distance from the detector maximum, minimum, the equilibrium value or some other value according to your graphs?  What about when it reaches maximum negative velocity?  Does this agree with your predictions?  Does this agree with your observations of the oscillating mass?  Explain.  (Q2)


___________________________________________________________


___________________________________________________________


___________________________________________________________
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According to your graphs, for what distances from the detector is the acceleration maximum?  For what distances is the acceleration zero?  What is the velocity in each of these cases?  (Q3)


___________________________________________________________


___________________________________________________________


___________________________________________________________


Compare the force and acceleration-time graphs.  Describe any similarities. Does the force graph agree with your prediction?  (Q4)


___________________________________________________________


___________________________________________________________


From your graphs, what would you say is the relationship between force and acceleration?  (Q5)


___________________________________________________________


Compare the force and distance(position)-time graphs.  What would you say is the relationship between force and position?  (Q6)  


___________________________________________________________


___________________________________________________________ 

Activity 2
Energy of a Mass Undergoing SHM


Now use the graphs from Activity 1 to examine the energy relationships in simple harmonic motion.

Question
At what points is the kinetic energy of the mass zero?  Label these points on your distance and velocity graphs from Activity 1 with a K.  (Q7)


1.
Calculate the elastic potential energy due to the spring at one of these points.  Label the point you use on your velocity and distance graphs with a 1. 



Use P.E. = 1/2 kx2 where x is the distance from the equilibrium position and k is the force constant of the spring which you have already measured in Investigation 2.  



You will need to read the distance and the equilibrium distance from your graph.  Click on the graph then use Examine in the Analyze Menu.  Show your calculations.



Distance read from graph: 
______m



Equilibrium distance: 
______m



Distance from equilibrium (x): 
______m



Force constant of spring:
______N/m



Elastic potential energy:
______J

Question
At what points is the potential energy zero?  Label these points with a P on your distance and velocity graphs.  (Q8)

Prediction
If you measured the kinetic energy at one of these points, what would you expect its value to be?  Explain.


___________________________________________________________


___________________________________________________________


Check your prediction.  


2.
Calculate the kinetic energy at one of these points.   Label the point you use on your velocity graph with a 2.  



Use K.E.= 1/2 m v2.  Use Examine in the Analyze Menu to read the velocity.  Show your calculation.



Velocity read from graph: 
______m/s



Hanging mass:
______kg



Kinetic energy:
______J 

Question
Did your calculated kinetic energy agree with your prediction?  (Q9) 


___________________________________________________________

Prediction
If you calculated the potential and kinetic energies at a point where neither of these was zero, what would you expect the total energy to be?  Explain.


___________________________________________________________


Check your prediction.   


3.  Pick a point where the mass has both kinetic and potential energy and calculate them both.  Label this point on your distance and velocity graphs with a 3.  Show your calculations.



Distance from graph: 
_____m




Hanging mass:
_____kg 



Velocity from graph:
_____m/s




Force constant of spring:
_____N/m



Equilibrium distance: 
_____m




Dist. from equilibrium (x): 
_____m




Kinetic energy:
______J




Elastic potential energy:
______J




Total energy:
______J

Question
Does your result agree with your prediction?  Does it appear that energy is conserved?  Explain.  (Q10)


___________________________________________________________


___________________________________________________________

Homework for Periodic Motion


1.
A mass on a spring is observed to complete 15 oscillations in 30 seconds.  What are the period and the frequency of motion?



_______________________________________________________________

2.
If the amplitude of the motion in Question 1 were tripled, what values would the period and the frequency have then?



_______________________________________________________________


3.
If the size of the mass were tripled, what values would the period and the frequency have then?



_______________________________________________________________


4.
If the spring constant were tripled, what values would the period and the frequency have then?



_______________________________________________________________


5.
What are the period, frequency, equilibrium distance and amplitude of the simple harmonic motion of a mass hanging from a spring shown below?



_______________________________________________________________



_______________________________________________________________
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6.
If positive distance is upward, indicate on this graph with the indicated letters at least  one point where


A=The velocity is maximum and upward.


B=The velocity is maximum and downward.


C=The velocity is zero.


D=The acceleration is maximum and negative.


E=The acceleration is maximum and positive.


F=The acceleration is zero.


G=The net force is maximum and pointing downward.


H=The net force is maximum and pointing upward.


I=The net force is zero. 

7.
On the axes below, sketch the velocity, acceleration and force graphs for the simple harmonic motion shown on the previous page.
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Answer the following in words.


8.
The mass has passed through its lowest point and is moving back up.  In which direction is the velocity vector?  the acceleration vector?  the net force vector?  Which of these quantities is positive?  Negative? Zero?



______________________________________________________________



______________________________________________________________


9.
For what position(s) of the mass is the force a maximum and positive?  What values do the acceleration and velocity have when this occurs?



______________________________________________________________



______________________________________________________________


10.
For what position(s) of the mass is the force a maximum and negative?  What values do the acceleration and velocity have when this occurs?



______________________________________________________________



______________________________________________________________


11.
For what position(s) of the mass, is the force zero?  What values do the acceleration and velocity have when this occurs?



______________________________________________________________



______________________________________________________________


12.
For what  position(s) of the mass is the kinetic energy  a maximum?  What is the potential energy there?  Explain.



______________________________________________________________



______________________________________________________________


13.
For what position(s) of the mass is the potential energy  a maximum?  What is the kinetic energy there?  Explain.





______________________________________________________________



______________________________________________________________


14.
At what position(s) of the mass will the kinetic and potential energies be equal?  Justify your answer using your graphs.



______________________________________________________________



______________________________________________________________


15.
Why isn't it necessary to include gravitational potential energy when the equilibrium position of a mass hanging from a spring is taken as the position where the mass hangs at  rest?



______________________________________________________________



______________________________________________________________ 
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